Częsci samochodowe w iParts.pl

Autor Wątek: Brak obrazu z tylnej kamery  (Przeczytany 8145 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline FuThe

  • Toyot Pełzający
  • **
  • Wiadomości: 121
Brak obrazu z tylnej kamery
« dnia: 02-04-2015, 22:25:53 »
Witajcie

Mam następujący problem - na mojej nawigacji tns b9002 od kilku dni pojawił się problem z wyświetlaniem obrazu z tylnej kamery. Przy włączaniu biegu wstecznego pojawił się szary ekran (z narysowanymi liniami pomocniczymi). Czasem zdarzyło się, że obraz po jakimś czasie się pojawił, coś pomrugało i później było ok ale w ostatnie dni nawet to już się nie zdarza, a obraz z szarego zrobił się czarny. Czy ktoś się orientuje co może być przyczyną? Może to tylko jakiś brak kontaktu albo ewentualnie przetarty kabelek do tylnej kamery? Bo jeśli włączę przednią kamerę, to obraz z niej wyświetla się ok. Czy ma ktoś pomysł jak to sprawdzić? Kto wie którędy idzie kabel od kamery do nawigacji?

Czy może ktoś miał już taki objaw i podzieli się pomysłem na rozwiązanie problemu?

Pozdrawiam
FuThe

Offline Nimrod-PW

  • Toyot Pełzający
  • **
  • Wiadomości: 239
Odp: Brak obrazu z tylnej kamery
« Odpowiedź #1 dnia: 03-04-2015, 00:17:23 »
Niestety ale mam dokładnie tak samo. Po wbiciu wstecznego biegu obraz na wyświetlaczu robi się na moment czarny potem lekko szary i tyle. Po zakupie samochodu obraz z tylnej kamery pojawił się u mnie tylko raz. Rozebrałem całą kamerę i przeczyściłem ale nic to nie dało. W moim roczniku (do) 2005r szła kamera z kabelkiem na stałe wychodzącym z jej obudowy (86790-64010), od modelu z 2007r wychodziła ze złączem na wtyczkę w obudowie do podłączenia kabelka (86790-64030). Sam jestem zainteresowany rozwiązaniem problemu. Dodam tylko że kamerka jest praktycznie nie do dostania poza ASO (a tam cena ok 1900zł).

Offline mechu

  • Toyot Zmotoryzowany
  • ****
  • Wiadomości: 2916
  • Płeć: Mężczyzna
    • Nawigacje Alarmy CB.
Odp: Brak obrazu z tylnej kamery
« Odpowiedź #2 dnia: 03-04-2015, 11:45:20 »
Te kamery gniją na potęge - najlepiej wymienic na inna i problem znika.

Offline FuThe

  • Toyot Pełzający
  • **
  • Wiadomości: 121
Odp: Brak obrazu z tylnej kamery
« Odpowiedź #3 dnia: 03-04-2015, 14:17:41 »
Gniją? Rozumiem, że przewody...tak? Na jaką można wymienić? Bo chyba nie mówisz o tej z ASO za 1900PLN?:) Jakaś inna - uniwersalna - zadziała z tą nawigacją?

Offline mechu

  • Toyot Zmotoryzowany
  • ****
  • Wiadomości: 2916
  • Płeć: Mężczyzna
    • Nawigacje Alarmy CB.
Odp: Brak obrazu z tylnej kamery
« Odpowiedź #4 dnia: 03-04-2015, 17:02:35 »
cala kamera od wewnetrznej strony wrecz rozpada sie.
trzeba troche przerobic instalacje i podejdzie zwykla kamera - lub po prostu puscic nowa.

Offline FuThe

  • Toyot Pełzający
  • **
  • Wiadomości: 121
Odp: Brak obrazu z tylnej kamery
« Odpowiedź #5 dnia: 03-04-2015, 21:21:05 »
Ale czekaj... mówisz o podłączeniu uniwersalnej kamery cofania do nawigacji tns? Słyszałem, że to niemożliwe, że kamera oryginalna przesyła obraz w jakimś innym formacie niż uniwersalne - stąd nie pasują.

Mógłbyś trochę rozjaśnić temat?

Offline mchał

  • Toyot Leżący
  • *
  • Wiadomości: 33
Odp: Brak obrazu z tylnej kamery
« Odpowiedź #6 dnia: 03-04-2015, 21:41:51 »
Poszukaj w internecie na forach kolegi pod nickiem Tolo. Chłopak ma pojmę o tych sprawach.  I naprawia te navi bo psują się na potęgę. U mnie było podobnie B 9002 jak kupiłem auto to jeszcze działalo. Teraz czarny ekran, jak wcisnę sprzęgło i włącze wsteczny, pojawia się szary ekran i znowu czarny. Tą sprawę poprzedzały poprzeczne paski. Jestem po rozmowie wstępnej z Tolo i po świętach moje navi leci do Fachowca :-). Jak nie znajdziesz podam Ci tel. na priv. :good:

Offline mechu

  • Toyot Zmotoryzowany
  • ****
  • Wiadomości: 2916
  • Płeć: Mężczyzna
    • Nawigacje Alarmy CB.
Odp: Brak obrazu z tylnej kamery
« Odpowiedź #7 dnia: 03-04-2015, 22:00:04 »
Ale czekaj... mówisz o podłączeniu uniwersalnej kamery cofania do nawigacji tns?



wiele razy podlaczalem oryginalna kamere do GMS-a - wszystko dzialalo.
Trzeba by sprawdzic odwrotnie - nie sadze by byl jakis problem - mozna to zrobic na krotko w tylnej klapie.

Offline FuThe

  • Toyot Pełzający
  • **
  • Wiadomości: 121
Odp: Brak obrazu z tylnej kamery
« Odpowiedź #8 dnia: 13-04-2015, 13:13:17 »
Kontynuuję wątek...


W sobotę próbowałem wydobyć kamerę - niestety póki co porażka. Ściągnąłem tapicerkę klapy bagażnika, ale niestety utknąłem na dwóch zardzewiałych śrubach od listwy (blendy, czy jak się to nazywa - ten plastik który przysłania kamerę i lampki podświetlające tablicę) - niestety pewnie skończy się na wycinaniu śrub, tylko muszę dorwać jakąś szlifierkę prostą, bo inaczej nie podejdę.
Wracając... kamera jest cała uwalona solą i brudem, więc chyba zgodnie z wcześniejszym wpisem "zgniła" sobie:( Na razie udało mi się zrobić zdjęcia wtyczki - razem z kabelkami. Z tego co widzę są: czarny, czerwony, biały i szary. Poniżej zdjęcie wtyczki i kamery (od wewnątrz)








Teraz porcja pytań:
1. Jak już mi się uda tą kamerę wyciągnąć, to chciałbym ją wymienić - pytanie na jaką mogę? (chyba raczej samą kamerę, małą, bez lampki, prawda?) - w jakim formacie (PAL czy NTSC) powinna nadawać? Czy wszystkie kamery posiadają rysowaną skalę pomocnicza?
2. Wtyczka - domyślam się, że "nowa" kamera nie posiada takiej wtyczki, żeby pasowała Plug&Play, więc pewnie trzeba coś przerobić - czy ktoś posiada wiedzę w jaki sposób takiej przeróbki dokonać? Czy nowa kamera będzie posiadała 4 kabelki? Gdzieś czytałem, że dwa z nich to zasilanie+masa, a dwa pozostałe to sygnał + ekran (?).

I jeszcze uwaga ode mnie - trochę się przeraziłem stanem klapy od wewnątrz, więc jak uda mi się wyciąć zardzewiałe śruby, to zamierzam też zrobić tam małe czyszczenie i konserwację. Niestety wilgoć robi swoje. Z drugiej strony, jak na 10 lat, to nie ma tragedii ;)


Pomożecie...?

Offline Nimrod-PW

  • Toyot Pełzający
  • **
  • Wiadomości: 239
Odp: Brak obrazu z tylnej kamery
« Odpowiedź #9 dnia: 13-04-2015, 13:28:29 »
Miałem tak samo i też poległem na tych zardzewiałych śrubach. Kamerki niestety też nie wyciągnąłem ale rozkręciłem te cztery śrubki i zdjąłem cały obiektyw. Uszczelniony on jest uszczelką idącą po obwodzie obudowy, ale mimo to i tak syf był w środku. Z tego co się orientuję to niestety ale poza oryginalną kamerą nic tam nie wsadzisz żeby działało z nawigacją Toyoty.

Offline FuThe

  • Toyot Pełzający
  • **
  • Wiadomości: 121
Odp: Brak obrazu z tylnej kamery
« Odpowiedź #10 dnia: 13-04-2015, 13:58:23 »
Ja też próbowałem odkręcić cztery małe śrubki - trzy poszły, czwarta już nie, obrobiłem łepek:( Własnie co rusz ktoś mówi, że się da, to za chwilę znów ktoś, że się nie da. Czekam na tych przekonanych, że się da;)

Offline FuThe

  • Toyot Pełzający
  • **
  • Wiadomości: 121
Odp: Brak obrazu z tylnej kamery
« Odpowiedź #11 dnia: 14-04-2015, 20:07:32 »
Nikt? Nawet jak kupię kamerę NTSC? Da radę taką podłączyć? Zna ktoś pin-out w tej wtyczce, którą przedstawiłem na zdjęciach?

Offline mechu

  • Toyot Zmotoryzowany
  • ****
  • Wiadomości: 2916
  • Płeć: Mężczyzna
    • Nawigacje Alarmy CB.
Odp: Brak obrazu z tylnej kamery
« Odpowiedź #12 dnia: 14-04-2015, 23:13:30 »
na pewno zasilanie musisz dac nowe na kamerke ( ktore piny znajdziesz miernikiem).

pozostale to sygnal.

Offline FuThe

  • Toyot Pełzający
  • **
  • Wiadomości: 121
Odp: Brak obrazu z tylnej kamery
« Odpowiedź #13 dnia: 15-04-2015, 16:44:49 »
No właśnie o tym zasilaniu już czytałem, że fabryczna kamera dostaje 6V, a wszystkie uniwersalne muszą mieć 12V. Zamierzam kupić jakąś tanią kamerę od chińczyków, żeby w razie czego za wiele nie utopić.


Każda pomoc wskazana:)

Offline kalop

  • Prawie Toyot
  • Wiadomości: 4
Odp: Brak obrazu z tylnej kamery
« Odpowiedź #14 dnia: 16-04-2015, 16:20:52 »
Witam.
Jestem świeżym posiadaczem tego samochodu jak i również tego problemu. Po "wrzuceniu" wstecznego wyświetla się jedynie czarny obraz i w prawym górnym rogu napis "CAM". Udało mi się dostać do kamery. Po jej rozebraniu okazało się, że środkowa obudowa jest troche zasolona, lecz inne elementy wyglądają jak nowe.
Co do przedniej kamery to chyba też nie przesyła obrazu, ale tego nie jestem pewien gdyż nie wiem czy ona ma się sama załączać, czy należy ją włączyć przyciskiem niżej wajchy ręcznego.

Proszę o jakieś wskazówki

Toyota Klub

Odp: Brak obrazu z tylnej kamery
« Odpowiedź #14 dnia: 16-04-2015, 16:20:52 »