Częsci samochodowe w iParts.pl

Autor Wątek: Brak obrazu z tylnej kamery  (Przeczytany 10366 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline mechu

  • Toyot Spamer
  • *****
  • Wiadomości: 3075
  • Płeć: Mężczyzna
    • Nawigacje Alarmy CB.
Odp: Brak obrazu z tylnej kamery
« Odpowiedź #15 dnia: 16-04-2015, 17:24:51 »
przednia zalaczana jest przyciskiem.

Offline kalop

  • Prawie Toyot
  • Wiadomości: 4
Odp: Brak obrazu z tylnej kamery
« Odpowiedź #16 dnia: 16-04-2015, 18:15:27 »
To w takim razie też nie działa. Czy jedna i druga sytuacja (przód i tył) moze być spowodowane brakiem napięcia ? A może potrzebne jest jakies oprogramowanie dla "nawigacji" ?

Offline mechu

  • Toyot Spamer
  • *****
  • Wiadomości: 3075
  • Płeć: Mężczyzna
    • Nawigacje Alarmy CB.
Odp: Brak obrazu z tylnej kamery
« Odpowiedź #17 dnia: 16-04-2015, 18:48:33 »
napiecie latwo sprawdzisz miernikiem.

lecz ja stawial bym na uszkodzone kamerki.

Offline kalop

  • Prawie Toyot
  • Wiadomości: 4
Odp: Brak obrazu z tylnej kamery
« Odpowiedź #18 dnia: 16-04-2015, 18:54:58 »
Dzięki. Będę sprawdzał jutro i napisze co zaobserwowałem.


Offline FuThe

  • Toyot Pełzający
  • **
  • Wiadomości: 123
Odp: Brak obrazu z tylnej kamery
« Odpowiedź #19 dnia: 16-04-2015, 20:01:34 »
Ja po wrzuceniu wstecznego mam czarny obraz (wcześniej szary) ale nie mam żadnego "CAM", tylko linie pomocnicze i przyciski do ich włączania/wyłączania. Czekamy na Twoje śledztwo:)  Ja póki co muszę się do kamery dostać, więc czeka mnie cięcie zardzewiałych nakrętek/śrub nowo-zakupioną miniszlifierką:)
« Ostatnia zmiana: 16-04-2015, 20:03:24 wysłana przez FuThe »

Offline kalop

  • Prawie Toyot
  • Wiadomości: 4
Odp: Brak obrazu z tylnej kamery
« Odpowiedź #20 dnia: 17-04-2015, 18:17:59 »
Ja delikatnie "powiększyłem" otwór w plastiku na zewnątrz i mam swobodny dostęp do 2 śrubek mocujących kamere. Nie widać tego przy zamkniętej klapie bagażnika, a delikatnie podmalowałem ślady po cięciu.

Offline FuThe

  • Toyot Pełzający
  • **
  • Wiadomości: 123
Odp: Brak obrazu z tylnej kamery
« Odpowiedź #21 dnia: 06-05-2015, 11:39:33 »
Witam ponownie


Udało mi się wymontować i rozmontować kamerę. Wygląda to tak:




Faktycznie środek - masakra. Kupa piachu, syfu - nie dziwię się, że przestała działać.

Zacząłem rozkminiać sposób podłączenia i widzę kabelki (w nawiasach moje podejrzenia co do rodzaju podłączenia): czerwony (zasilanie +), czarny (zasilanie - masa), żółty (sygnał video), biały (ekran video). Jeśli gdzieś się mylę, to poprawcie mnie proszę.

I teraz mój pomysł - zamierzam kupić z chin względnie tanią i względnie małą kamerę, którą spróbuję umieścić w obudowie tej wymontowanej kamery. Znalazłem kilka opcji - kamery ze średnicą 18mm - powinno się udać.

Mam jednak pytanie w sprawie tzw "guide lines", czyli tych linii pomocniczych. Niektóre kamery mają je wbudowane i stąd pytanie czy w B9002 te linie są po stronie nawigacji (urządzenia) czy kamery? Inaczej mówiąc czy kupić kamerę z liniami pomocniczymi czy bez (chodzi o to, żeby się nie nakładały jeśli to urządzenie "tworzy" linie, a nie sama kamera).

Postaram się informować o postępach prac i załączać zdjęcia. Może się to jednak przeciągać w czasie - sprzęt z chin trochę idzie.

Offline mechu

  • Toyot Spamer
  • *****
  • Wiadomości: 3075
  • Płeć: Mężczyzna
    • Nawigacje Alarmy CB.
Odp: Brak obrazu z tylnej kamery
« Odpowiedź #22 dnia: 06-05-2015, 17:58:55 »
kup kamere w ktorej linie da sie wylaczyc i po klopocie

Offline FuThe

  • Toyot Pełzający
  • **
  • Wiadomości: 123
Odp: Brak obrazu z tylnej kamery
« Odpowiedź #23 dnia: 06-05-2015, 20:28:52 »
To nie jest takie proste. Te w odpowiednim rozmiarze są "z" lub "bez" z tego co się orientuję. Ktoś pomoże, kto podłączył uniwersalną kamerę pod B9002?

Offline FuThe

  • Toyot Pełzający
  • **
  • Wiadomości: 123
Odp: Brak obrazu z tylnej kamery
« Odpowiedź #24 dnia: 28-05-2015, 14:39:06 »
Kamera przyjechała:)

Zamówiłem taką: http://www.aliexpress.com/snapshot/6650140087.html?orderId=67091907985393. Jechała jakieś 2-3 tygodnie:)

Pasuje IDEALNIE w miejsce starej kamery w obudowie (tej czarnej dwa wpisy wyżej). Jest rozkręcana, wiec jedna część od zewnątrz, reszta od środka i skręcona - nie spodziewałem się, że podejdzie bez żadnego rzeźbienia;)
Wkrótce postaram się pochwalić fotkami z montażu. Na razie tli mi się w głowie pomysł na podłączenie z wykorzystaniem istniejącej wtyczki, jedynie zasilanie (12v) muszę podciągnąć z zewnątrz tzn od lapmy wstecznego światła, więc przeciągnąć kabel do wnętrza. Macie jakieś wskazówki co do zdejmowania osłon boczków aby dojść kablem do lampy?

Offline kasper222

  • Toyot Leżący
  • *
  • Wiadomości: 19
Odp: Brak obrazu z tylnej kamery
« Odpowiedź #25 dnia: 28-05-2015, 16:42:20 »
Przednia kamera działa na 1 biegu po wciśnięciu włącznika przy dźwigni zmiany biegów. Natomiast miałem kiedyś problemy z tylną kamerą ale tylko w mroźne dni -20. Po za tym ok.

Offline FuThe

  • Toyot Pełzający
  • **
  • Wiadomości: 123
Odp: Brak obrazu z tylnej kamery
« Odpowiedź #26 dnia: 29-05-2015, 13:01:20 »
Bardzo się cieszymy z tego, że u Ciebie jest OK;)

Offline Messiash

  • Toyot Leżący
  • *
  • Wiadomości: 39
Odp: Brak obrazu z tylnej kamery
« Odpowiedź #27 dnia: 18-08-2015, 13:34:44 »
Kamera przyjechała:)

Zamówiłem taką: http://www.aliexpress.com/snapshot/6650140087.html?orderId=67091907985393. Jechała jakieś 2-3 tygodnie:)

Pasuje IDEALNIE w miejsce starej kamery w obudowie (tej czarnej dwa wpisy wyżej). Jest rozkręcana, wiec jedna część od zewnątrz, reszta od środka i skręcona - nie spodziewałem się, że podejdzie bez żadnego rzeźbienia;)
Wkrótce postaram się pochwalić fotkami z montażu. Na razie tli mi się w głowie pomysł na podłączenie z wykorzystaniem istniejącej wtyczki, jedynie zasilanie (12v) muszę podciągnąć z zewnątrz tzn od lapmy wstecznego światła, więc przeciągnąć kabel do wnętrza. Macie jakieś wskazówki co do zdejmowania osłon boczków aby dojść kablem do lampy?
Czy już wszystko działa?

Wysłane z mojego Lenovo TAB S8-50L przy użyciu Tapatalka


Offline FuThe

  • Toyot Pełzający
  • **
  • Wiadomości: 123
Odp: Brak obrazu z tylnej kamery
« Odpowiedź #28 dnia: 18-08-2015, 13:55:56 »
Cóż... podłączyłem tak jak chciałem (z wykorzystaniem kostki) + zasilanie z kostki świateł tylnych (+12v od wstecznego), ale nie jest tak idealnie jak przy oryginalnej kamerze:( Pewnie tak byłoby tylko z oryginalną;))
Kamera z aliexpress ma kiepski kąt widzenia (na pewno nie jest to obiecane 170st) i przy zamontowaniu jej do obudowy starej kamery obraz był zbyt "w dół" i pokazywał ziemię za autem. Jestem aktualnie na urlopie - fotki wrzucę jak wrócę, bo net mam tylko z telefonu.

Generalnie plan jest taki, że zamawiam nową kamerkę z możliwością regulacji kąta pochylenia obiektywu. Zobaczymy jak się to sprawdzi;)

Offline Colin

  • Toyot Pełzający
  • **
  • Wiadomości: 373
Odp: Brak obrazu z tylnej kamery
« Odpowiedź #29 dnia: 22-08-2015, 09:24:28 »
Większość kamer zasilana jest z 6v a nie z 12v, a do tego ma czasowe podtrzymanie zasilania.
Podpięcie pod 12v wsteczny skraca o 90% jej żywotnośc.

Toyota Klub

Odp: Brak obrazu z tylnej kamery
« Odpowiedź #29 dnia: 22-08-2015, 09:24:28 »