Częsci samochodowe w iParts.pl

Autor Wątek: Błąd P0172, czasem szarpie  (Przeczytany 1371 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline wtyku

  • Toyot Pełzający
  • **
  • Wiadomości: 355
Błąd P0172, czasem szarpie
« dnia: 14-06-2015, 11:22:19 »
Witam
Coś dziwnego się stało z Prusakiem.
Ostatnio nie wiadomo czemu wyskoczył mi błąd P0172 Mieszanka zbyt bogata.
Czyli wg instrukcji Toyoty może to być problem z zakresu:
- Injector leak, blockage
- Mass air flow meter
- Engine coolant temperature sensor
- Ignition system
- Fuel pressure
- Gas leakage in exhaust system
- Open or short in A/F sensor (bank 1, sensor 1) circuit
- A/F sensor (bank 1, sensor 1)
- A/F sensor heater
- EFI M relay
- ECM

Czy komuś z Was taki błąd kiedyś się pojawił?

Dodam, że silnik czasem (zwłaszcza im bardziej rozgrzany - a przynajmniej takie mam wrażenie) jakby nie mógł się wkręcić na zadane obroty. Nawet wskaźnik zużycia paliwa lata +- 1l w tym czasie. Jak się przyciśnie to niby idzie, ale na spokojnej jeździe jakby nie miał mocy + te poszarpywania.

Wizyta w Toyota dopiero we środe... Autko jeszcze na gwarancji. Przebieg 63kkm.

Offline wtyku

  • Toyot Pełzający
  • **
  • Wiadomości: 355
Odp: Błąd P0172, czasem szarpie
« Odpowiedź #1 dnia: 16-06-2015, 21:36:32 »
Sam sobie odpowiem.

Powodem błędu było pęknięte gniazdo złącza w przepływomierzu, który w priusie jest pionowo. Gniazdo z wpiętym wtykiem spadło z pinów (na których jest wsadzone gniazdo) i raz stykało a raz nie.

dzielny prusak i tak jeździł lepiej jak zwykłe auto...

Na chwilę obecną wszystko ok, chłopaki z toyoty skleili gniazdo do obudowy przepływomierza.

Offline fazibazi

  • Toyot Chodzacy
  • ***
  • Wiadomości: 962
  • Płeć: Mężczyzna
Odp: Błąd P0172, czasem szarpie
« Odpowiedź #2 dnia: 04-01-2018, 09:07:11 »
To teraz ja  :grin:

Od około 3-4 miesięcy sporadycznie ( raz na 2 tygodnie) przeważnie na prawie rozgrzanym lub lekko schłodzonym silniku (w hybrydzie o to nie łatwo) wyskakuje mi błąd "P0172 OBD-II Trouble Code: System Too Rich (Bank 1)". Więc do sprawdzenia mam czujnik powietrza i czujnik temp cieczy chłodzącej. O sondzie lambda na razie nie myślę (bo nawet nie wiem jak ją sprawdzić, mam OBD mini vci i techstream ale nie wchodziłem w szczegółowe opcje - może ktoś mógłby mnie poprowadzić i czy w ogóle tym programem mogę sprawdzić sondę? Ewentualnie jak to zrobić w inny sposób?) . Instalacja jest jeszcze do końca stycznia na gwarancji więc jak powyższe nic nie da to będę męczył o dokładniejsze jej sprawdzenie.
Błąd kasuję sobie w torque i jadę dalej.
Dodam, że na ostatnim przeglądzie/wymianie filtrów itp. wszystko było ok w/g instalatora i nie widział żadnych problemów z instalacją. Ale dodał że jeżeli błąd się będzie pojawiał częściej (?) to podjechać itp. tylko trochę daleko do niego (30km z Gdyni - walić odległość ale czasowo to wychodzi prawie 2h na sam przejazd przez Trójmiasto   :| )
Czy podłączenie pod analizę spalin i praca na Pb i Na LPG może wykazać gdzie szukać błędu?
Może podpowiecie gdzie ewentualnie szukać przyczyny poza tymi z internetów?:
https://www.yourmechanic.com/article/p0172-obd-ii-trouble-code-system-too-rich-bank-1-by-blake-griffin
« Ostatnia zmiana: 04-01-2018, 09:11:51 wysłana przez fazibazi »
AURIS I 2011 HSD LPG - ecowarrior
Webasto TTE, VIOFO A119 fv3.4 HDR i inne bajery

Offline fazibazi

  • Toyot Chodzacy
  • ***
  • Wiadomości: 962
  • Płeć: Mężczyzna
Odp: Błąd P0172, czasem szarpie
« Odpowiedź #3 dnia: 04-01-2018, 14:11:05 »
Wyczyściłem MAF i będę jeździł na LPG. Przy rozkręcani u czyszczeniu całego doltu zauważyłem ze przed filtrem powietrza była nieszczelność i zabrudzenie w środku.
MAF i dolot Przed:



MAF po czyszczeniu:



Dolotu nie zrobiłem fotki ale jest malinka jak nowa. Rura wchodząca w puszkę filtra powietrza miała szparę i dość luźno się przemieszczała. Filtr powietrza przez to trochę był przybrudzony. Uszczelniłem taśmą i od środka zakleiłem częściowo klejem polimerowym. Nie podoba mi się też rozwiązanie docisku filtra powietrza....Po prostu nie jestem pewnien czy do końca dobrze i szczelnie dociska, nie puszcza od góry (od strony wsówek, od silnika). Słabe to rozwiązanie na w wsuwy i 2 sprężyny  :cry: .
« Ostatnia zmiana: 04-01-2018, 14:12:37 wysłana przez fazibazi »
AURIS I 2011 HSD LPG - ecowarrior
Webasto TTE, VIOFO A119 fv3.4 HDR i inne bajery

Offline dalu

  • Toyot Pełzający
  • **
  • Wiadomości: 188
Odp: Błąd P0172, czasem szarpie
« Odpowiedź #4 dnia: 04-01-2018, 16:10:02 »
a co po czyszczeniu `mówi` techstream/torq? pomogło?

Offline fazibazi

  • Toyot Chodzacy
  • ***
  • Wiadomości: 962
  • Płeć: Mężczyzna
Odp: Błąd P0172, czasem szarpie
« Odpowiedź #5 dnia: 04-01-2018, 17:20:23 »
No nic nie mówi. Tak jak wcześniej nie mówił. Zdarzyło to się sporadycznie i jak wystąpił błąd to go tylko kasowałem torque'm. 1 może 2 we wrześniu/październiku i po przeglądzie LPG wymianie filtrów LPG i powietrza był spokój i ostatnio w grudniu może raz i przedwczoraj. Na razie pojeździłem po mieście chwilkę i nic. Pewnie za tydzień/ dwa (jak to nie wina MAF) to się pojawi i tym razem podłącze pod techstream i posprawdzam "zamrożone ramki" może coś pokażą  :o
AURIS I 2011 HSD LPG - ecowarrior
Webasto TTE, VIOFO A119 fv3.4 HDR i inne bajery

Toyota Klub

Odp: Błąd P0172, czasem szarpie
« Odpowiedź #5 dnia: 04-01-2018, 17:20:23 »