Częsci samochodowe w iParts.pl

Autor Wątek: YII 1.3 P0011  (Przeczytany 1539 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline 4AFE

  • Toyot Leżący
  • *
  • Wiadomości: 78
YII 1.3 P0011
« dnia: 23-01-2017, 09:02:31 »
pisalem kiedys o problemie z bledem P0420. Sprawe olałem bo:
- sondy lambda ok
- kat w/g pana na stacji diagnostycznej po sprawdzeniu spalin OK
- nic sie nie dzieje poza zapalonym check engin'em.
Pierwszy raz check engine pojawił się przy ok 90tys km , aktualnie 137tys , wymieniałem lancuch przy ok 100tys bo rano go słyszałem ( luźny ).
Lańcuch wymieniał mi ktoś kto pracuje w duzym znanym ASO Toyoty ( mechanik ).
Od jakiegoś czasu martwiły mnie 2 rzeczy:
- dźwięk który ciężko mi opisać na wolnych obratach ktorego kiedyś nie było ( nie slyszalem go wczesniej ). Takie jakby delikatne cykanie / pukanie - dobiega to zza lub z pod obudowy filtra powietrza.
- Czasami przy odpalaniu na zimno ( raz na 15-20 odpaleń - po dluzszym postoju/po nocy ) slychać dziwny zgrzyt. I to moze byc w/g mnie wiele rzeczy.
Któraś rolka ( klima , alternator lub prowadząca od paska ) albo wlasnie coś z rozrządem.

Dzisiaj taka sytuacja - jadę expresówką ok 110km/h i wyprzedam ciężarówkę, siada mi na zderzak passerati B5FL i mruga, odmruguje mu przeciwmgielnym i redukuję bieg z 5 na 4 i energicznie przyspieszam. - po tej akcji zapalia się check engine i dlatego postanowiłem sprawdzić co. Kolega ma program i sprzęt ...
Po podpięciu kompa 2 bledy P0011 i P0420
Czy ten błąd P0011 - dotyczący rozrządu wymaga pilnej wizyty u mechanika ? Bo jedynym zaufanym jest ten z ASO, ale on najwczesniej pewnie na weekend miałby czas.

Najgorsze jest to że robię duże przebiegi ( 140km dziennie ) i poważnie myślę nad gazem. Ale jak już teraz coś się sypie to się poważnie zastanawiam co robić dalej...




« Ostatnia zmiana: 23-01-2017, 09:06:46 wysłana przez 4AFE »


YII 1.3 2008

Offline Yaris

  • Prawie Toyot
  • Wiadomości: 3
Odp: YII 1.3 P0011
« Odpowiedź #1 dnia: 08-02-2017, 18:39:11 »
Czesc mam ten sam problem wymienilem silnik i po przejechaniu 10 km zapalil mi sie check rozlaczylem baterie i sjssowal sie nic nie swiecilo potem . Teraz mam przejechane 300 km po wymianie i znowu sie zapalil check podpiolem komps a tam tylko jeden blad P0011 , po skasowaniu nie wyskakuje ponownie . Co to za blad .

Offline alid22

  • Toyot Leżący
  • *
  • Wiadomości: 59
Odp: YII 1.3 P0011
« Odpowiedź #2 dnia: 09-02-2017, 00:39:33 »
Tez mam czasami taki dźwięk przy odpalaniu na zimno. Ja stawiam na bendiks rozrusznika (choć mogę się mylić). Skocze z tym niedługo do mechanika to się dowiem na pewno. Co do tego dzwieku zza obudowy filtra to sprawdź sobie EVAP i przewody dochodzące do niego.
« Ostatnia zmiana: 09-02-2017, 00:41:42 wysłana przez alid22 »

Offline 4AFE

  • Toyot Leżący
  • *
  • Wiadomości: 78
Odp: YII 1.3 P0011
« Odpowiedź #3 dnia: 15-02-2017, 08:46:14 »
Dziwna sprawa.
W ostatni czwartek nie byłem w pracy, wyjąłem akumulator , podładowałem przez ok 5-6h ( prostownik 6A automatyczny ).
Wsadziłem aku z powrotem, podpiąłem, odpaliłem, ( zgrzytu nie było ) i do dzisiaj nie zgrzytu, a codziennie jeżdżę autem.
Kontrolka sie nie pali.
Poza tym ze zgrzytu już nie ma i kontrolka się nie zapala to ma dziwnie niskie obroty na luzie ( ok 500-600? ) na oko.
Wydaje mi się że wcześniej było ciut więcej.



Na razie jeżdżę ale jak bede miał tylko możliwość podstawie mechanikowi z ASO toyoty żeby luknął.
« Ostatnia zmiana: 15-02-2017, 08:48:30 wysłana przez 4AFE »


YII 1.3 2008

Offline 4AFE

  • Toyot Leżący
  • *
  • Wiadomości: 78
Odp: YII 1.3 P0011
« Odpowiedź #4 dnia: 21-02-2017, 07:33:11 »
Tydzień nacieszyłem się jazdą bez check engine ... wczoraj znowu się zapalił.
Zgrzytu nie ma i sądze ze nie bedzie ( coś sie ułożyło/zmieliło/przestawiło ).

Odpiąłem aku ( zeby zgasł checkengine ) i wróciły niskie obroty na luzie ( tak ze telepie silnikiem i autem - czuc jak sie siedzi/stoi na swiatlach ).

Bez looknięcia przez fachowca się chyba nie obejdzie.
Łańcucha nie słychać, kopa ma, może czujnik ?


YII 1.3 2008

Offline mechu

  • Toyot Zmotoryzowany
  • ****
  • Wiadomości: 2914
  • Płeć: Mężczyzna
    • Nawigacje Alarmy CB.
Odp: YII 1.3 P0011
« Odpowiedź #5 dnia: 21-02-2017, 14:31:16 »
Odpiąłem aku ( zeby zgasł checkengine ) i wróciły niskie obroty na luzie



To normalne - dopiero po jakims czasie sie ustalają.

Offline 4AFE

  • Toyot Leżący
  • *
  • Wiadomości: 78
Odp: YII 1.3 P0011
« Odpowiedź #6 dnia: 23-08-2017, 01:12:09 »
Aktualnie: 150tys km
Błędu P0011 na ostatnim podpięciu kompa nie ma. Jest tylko od katalizatora P0420. W wolnej chwili założę emulator bo już udało mi się odkręcić sondę.
Ale dalej mi się ten rozrząd nie podoba - pomimo że błędu nie ma. Jak założe emulator i wyeliminuje check od kata to zobacze czy nie zapali się znowu P0011 od rozrządu.
Zgrzytu przy rozruchu już nie ma. ( pisałem o tym wyżej ) 
Powyżej 4k RPM ciągnie ale szarpie/przerywa ( VVTI padło ? ) Co jest za to odpowiedzialne ? Czujnik zmiennych faz ? Bęben ?
Podczas jazdy ( przyspieszania ) na 4 i 5 biegu pomiędzy 2-3k RPM słychać jakby zawory. Ale znajomy z ASO mówi ze to niemożliwe żebym na 4-5 biegu slyszal zawory.
Mam wrażenie że coś się przestawiło i dlatego już nie ma tego zgrzytu.
Czy pozostaje mi tylko rozbiórka i ocena wizualna ?
W jednym warsztacie zajmujacym sie japonczykami powiedzieli, że może wywalac blad i swiecic sie check engine jak lancuch jest nieoryginalny.
A może ma ktoś ogarniętego mechnika na dolnym śląsku ???

Autko dbane ( olej 5W30 równo co 15tys , filtry raz w roku z olejem wszystkie ) Paliwo tylko shell/orlen.
Oleju nie bierze ani grama na 15 tys.

« Ostatnia zmiana: 23-08-2017, 01:14:38 wysłana przez 4AFE »


YII 1.3 2008

Offline 4AFE

  • Toyot Leżący
  • *
  • Wiadomości: 78
Odp: YII 1.3 P0011
« Odpowiedź #7 dnia: 30-11-2017, 10:57:40 »
Panowie jednak kata muszę wymienić.
Autko dałem do mechanika i powiedział ze kat do wymiany ( wywnioskował to po odczytach z drugiej sondy ).
Zadzwoniłem do zakładu od tłumików poleconego przez mechanika i powiedzieli +/- 700-750 zł z wymianą.

Dziwne tylko że na przeglądach spaliny są ok ( nawet na przeglądzie diagnosta powiedział żebym absolutnie nie wymieniał katalizatora bo jest ok ? )

Kiedyś pamiętam przy redukcji z 5 na 3 przy ok 90km/h przy wyprzedzaniu słyszałem jakiś stuk i jakby coś przez wydech przeleciało ... pewnie jakieś części z katalizatora.

Czy taka opcja kata z wymiana 700-750 zł będzie ok ?
Może ktoś poleci kogoś we Wrocławiu lub okolicy

Błąd rozrządu się nie pojawia na razie chociaż przy rozruchu czasami jest jakiś zgrzyt zwłaszcza przy niskiej temp i na pewno to nie rozrusznik bo już z 1.5 roku ten zgrzyt się pojawia i przez tyle czasu rozrusznik chyba by się już dawno rozleciał.                Wlasnie wróciłem ze stacji diagnostyczne. Pan zmierzył spaliny i powiedział że są jak w nowym aucie???
« Ostatnia zmiana: 30-11-2017, 11:37:29 wysłana przez 4AFE »


YII 1.3 2008

Offline 4AFE

  • Toyot Leżący
  • *
  • Wiadomości: 78
Odp: YII 1.3 P0011
« Odpowiedź #8 dnia: 06-12-2017, 17:37:39 »
Tuż nad osłona kolektora wydechowego są kostki z kablami od sond lambda. Odpiałem kostkę od drugiej sondy. Zabezpieczylem gniazdo i wtyczkę od tej sondy przed wilgocią. Efekt jest taki że auto pali jak kiedyś (mniej). Czy jazda z wypieta wtyczka od drugiej sondy czymś grozi?


YII 1.3 2008

Offline 4AFE

  • Toyot Leżący
  • *
  • Wiadomości: 78
Odp: YII 1.3 P0011
« Odpowiedź #9 dnia: 30-12-2017, 14:44:00 »
W końcu taki https://goo.gl/images/UUpQuF emulator załatwił sprawę. Zamontowany, błąd skasowany, na razie jest ok. Zgrzyty to prawdopodobnie rozrusznik do roboty.


YII 1.3 2008

Offline yarisskaa

  • Początkujący
  • Wiadomości: 1
Odp: YII 1.3 P0011
« Odpowiedź #10 dnia: 08-01-2018, 12:45:11 »
Najlepiej to pod kompa podpiąć i zdiagnozować. Jeśli pan nie umie to chętnie się podejme tej roboty :)


______________
suchy olejek barwa

Toyota Klub

Odp: YII 1.3 P0011
« Odpowiedź #10 dnia: 08-01-2018, 12:45:11 »