Częsci samochodowe w iParts.pl

Autor Wątek: Toyota RAV4 II 2002 2.0 VVTi - problemy z sondą lambda  (Przeczytany 591 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline Miszel

  • Toyot Leżący
  • *
  • Wiadomości: 13
  • Płeć: Mężczyzna
  • RAV4 2.0 VVT-i 2002r
Witam

Od pół roku mam problem z sondą lambda w Toyocie RAV4 II 2.0 VVTi. Problemy są z sondą za katalizatorem.
Z pół roku temu zapaliła mi się kontrolka check engine. Poza kontrolką brak jakichkolwiek problemów i zauważalnych objawów.
Wywalało błąd P0141 grzałki sondy Bank 1 Sensor 2. Znajomy zasugerował wymianę. Niestety z oszczędności (bo w auto po zakupie i tak poszło sporo kasy) kupiłem oryginalna używkę z demontażu. Niby 100% sprawną.
Błąd jednak nie zniknął. Żona jeździła tak trochę aż sprowadziłem od chińczyka własny interface diagnostyczy do tej toyoty.
Ponieważ wciąż był ten sam błąd i nie wiadomo było, czy kupiona sonda jest uwalona, czy to katalizator kolega zasugerował zamianę sond miejscami. Tu pojawił się kolejny problem, bo druga sonda była tam zapieczona że nie byłem w stanie sam jej wykręcić bez odpowiedniego klucza i tak auto przejeździło z kolejne dwa miesiące zanim trafiło na warsztat na zamianę sond.
Po zamianie stronami okazało się, że błąd się przeniósł na Bank 2 Sensor 2 jako błąd P0161 - czyli uszkodzona sonda a nie zapchany katalizator.
Zamówiłem nową sondę - zamiennik Denso zgodny z oryginałem (z tego co patrzyłem na oryginalne producentem też jest Denso także powinno być to samo tylko bez logo Toyoty warte extra prawie 500zł, z tego co mi wycenili w ASO). Wtyczki pasujące. Sonda wymieniona już bezproblemowo bo poprzednią dało się łatwo wykręcić. Błędy skasowane + dość intensywna jazda testowa żeby sprawdzić czy nie wrócą - czysto. Wcześniej błąd grzałki wracał po kilku min. jazdy od skasowania.
Auto pojeździło z tydzień bezproblemowo i znowu check engine na desce  :wallbash: Ręce mi już opadają... Tym razem z Bank 2 Sensor 2 czyli nowej sondy błąd P0156 O2 Sensor Circuit Malfunction... Co może być przyczyną? Nieoryginalna sonda, za słabe jej dokręcenie (łapanie lewego powietrza na gwincie?), czy coś? Mam już dość walki z tym g......m. Poratujcie dobrą radą co z tym jeszcze zrobić?

Offline marcin

  • Global Moderator
  • ******
  • Wiadomości: 7108
  • Płeć: Mężczyzna
  • W kombi jeżdżą zombie.
    • 3vz.pl
Odp: Toyota RAV4 II 2002 2.0 VVTi - problemy z sondą lambda
« Odpowiedź #1 dnia: 30-05-2018, 00:02:10 »
Z tym "powinno być to samo" nie zawsze działa, czasem nieoryginalne sondy robią takie psikusy.

Sprawdź jeszcze masy przy ECU.

3VZ.pl  części, poliuretany, hamulce, trwała konserwacja podwozia, wygłuszenia, naprawy, modyfikacje

NOWE SZYBY PRZEDNIE DO 3gen - http://forum.toyotaklub.org.pl/index.php/topic,42938.msg600148.

Offline klev

  • Toyot Leżący
  • *
  • Wiadomości: 33
Odp: Toyota RAV4 II 2002 2.0 VVTi - problemy z sondą lambda
« Odpowiedź #2 dnia: 30-05-2018, 09:27:15 »
moja rav'ka wywalała bład "katalizator poniżej normy czy progu" i pomogła tuleja dystansowa - problem zniknął :)

Warto sprawdzić jeszcze przewody i kostki które idą do lambdy. W subaru miałem zgniecione przewody (po wypadzie do lasu) i raz robiło zwarcie a raz działało - i tak ciągle..... jak było ok, to było ok, a jak źle to wywalało check i dymiło na biało z wydechu.
« Ostatnia zmiana: 30-05-2018, 09:32:00 wysłana przez klev »

Offline Miszel

  • Toyot Leżący
  • *
  • Wiadomości: 13
  • Płeć: Mężczyzna
  • RAV4 2.0 VVT-i 2002r
Odp: Toyota RAV4 II 2002 2.0 VVTi - problemy z sondą lambda
« Odpowiedź #3 dnia: 12-07-2018, 23:03:59 »
Ponownie wracam do nierozwiązanego tematu  :cry: Działania od ostatniego posta - ponowna podmiana czujników miejscami, czyli oryginalny czyjnik lambda wrócił na swoje pierwotne miejsce, a ten wymieniony trafił na miejsce starego który miał walniętą grzałkę. Do tego wszystko solidnie podokręcane i oczywiście skasowane błędy.
Efekt?
Ponad dwa tygodnie bezproblemowej jazdy bez żółtej kontrolki. Gdy już myślałem że problemem może faktycznie było zbyt słabe dokręcenie i już wszystko ok, to auto ponownie poczęstowało mnie Check engine-em  :wallbash: Tym razem błąd P0136 Oxygen Sensor Circuit z Bank 1 Sensor 2.
Błąd idzie więc za tą wymienioną sondą. Nie mam pojęcia co z tym dalej robić... Pomysły jakie przychodzą mi do głowy:
1. odesłanie sondy na wymianę do sprzedawcy, ale podejrzewam, że dostanę drugą taką samą więc i problem się nie zmieni
2. Z tego co się naczytałem to może zastosować jeszcze jakiś "kontakt" do styków w kostce, ale to raczej niewiele pomoże skoro problem jest przy wpięciu w dwie kostki. Ewentualnie jest więc gdzieś na złączach od sondy.
3. Dokupienie emulatora sondy, ale tu nie mam pojęcia jakiego - jedynie dystansującego sondę, z dużym otworem przelotowym, czy takie mocno ograniczające dopływ spalin, a jeżeli takie to z jakim otworem - 2, 3, 4mm średnicy?
4. Ryzykowanie zakupu kolejnej używki, która również może okazać się walnięta - mało atrakcyjna opcja
5. Zakup oryginału za grube pieniądze - to już najmniej atrakcyjna opcja

Offline rezystor22

  • Toyot Leżący
  • *
  • Wiadomości: 15
Odp: Toyota RAV4 II 2002 2.0 VVTi - problemy z sondą lambda
« Odpowiedź #4 dnia: 06-08-2018, 22:14:42 »
Miszel I co w końcu zrobiłeś?

Toyota Klub

Odp: Toyota RAV4 II 2002 2.0 VVTi - problemy z sondą lambda
« Odpowiedź #4 dnia: 06-08-2018, 22:14:42 »