Toyota Klub

.: GARAŻ :. => Aygo => Wątek zaczęty przez: Piotrvolt w 12-01-2021, 20:46:24

Tytuł: Uszkodzone immo Toyota Aygo (B10) 1.0 12_V VVT-i (50kW)
Wiadomość wysłana przez: Piotrvolt w 12-01-2021, 20:46:24
Witam,
Przeszukałem całe forum, przynajmniej dział Aygo i nawet znalazłem pokrewne tematy ale za to odpowiedzi czy też pomoc, to po prostu tragedia. Nie bardzo rozumiem poradę "jedź do mechanika" ale ok., do rzeczy.
Mam uwalone immo lub sterownik, tak jest paliwo w samochodzie i tak jest silnik, do mechanika nie jadę, dlatego umieszczam tutaj post ;). Pytanie mam następujące czy immo daje sam sygnał do kompa czy jest sparowane z kluczykiem? Czy kodujemy immo czy sterownik? W sumie to chyba najlepiej kupić immo i sterownik plus kluczyk ? Czy transponder z kluczyka jest przekładalny?
Poproszę o konkretne odpowiedzi ;)
Pozdrawiam serdecznie.
Tytuł: Odp: Uszkodzone immo Toyota Aygo (B10) 1.0 12_V VVT-i (50kW)
Wiadomość wysłana przez: Colin w 12-01-2021, 20:56:54
Chip z klucza odpowiada na zapytanie immo przez antenę. Immo komunikuje się że sterownikiem wtrysku po specjalnej magistrali i to jest warunek uruchomienia pompy i sterowania zaplonem

Potrzeba immo klucz wkladka
Tytuł: Odp: Uszkodzone immo Toyota Aygo (B10) 1.0 12_V VVT-i (50kW)
Wiadomość wysłana przez: Piotrvolt w 12-01-2021, 21:52:58
Super. Czyli kod "idzie" przez immo do kompa, tak? W sensie kod wpisany jest w komputer,a immo to przekazuje?
Sorry, ze takie pytania ale nie wiem czy wymieniać cały komplet kom, immo, transponder pasywny czy kompa mogę pominąć i same immo wymienić czy pominąć immo i kompa wymienić  :))))
Tytuł: Odp: Uszkodzone immo Toyota Aygo (B10) 1.0 12_V VVT-i (50kW)
Wiadomość wysłana przez: Darek Toyota w 12-01-2021, 22:40:24
Możesz wymienić samo immo+ przelutowanie eproma ze starego. Ewentualnie  fabrycznie nowe immo + kodowanie starego kluczyka + adaptacja kompa. Ewentualnie sam komp + adaptacja do immo.
 Jakie kody błedów?
Tytuł: Odp: Uszkodzone immo Toyota Aygo (B10) 1.0 12_V VVT-i (50kW)
Wiadomość wysłana przez: Piotrvolt w 16-01-2021, 19:40:17
Nic nie wyświetla, żadnego błędu i w sumie nie zawsze się komunikuję, więc obstawiam uszkodzenie samego kompa. Najchętniej kupiłbym gotowy zestaw, transponder, komp, immo.
Tytuł: Odp: Uszkodzone immo Toyota Aygo (B10) 1.0 12_V VVT-i (50kW)
Wiadomość wysłana przez: Piotrvolt w 18-01-2021, 18:26:02
Dobra, dziś normalnie odpalił. Podłączyłem kompa i był błąd komunikacji blokady rozruchu. Podejrzewam, że jak to peugoty, bo to ten sam szrot, ma problem z wilgocią na złączach. W piątek zakonserwuje wtyczki i nie powinno nic się dziać.
Tytuł: Odp: Uszkodzone immo Toyota Aygo (B10) 1.0 12_V VVT-i (50kW)
Wiadomość wysłana przez: Piotrvolt w 29-01-2021, 19:28:51
Mam z nią następny problem. Przerwa w obwodzie lub zwarcie do masy cewka nr1. Macie może wiedzę na temat prowadzenia kabli od cewek? Może jakiś schemat lub opis pinów komputera?
Tytuł: Odp: Uszkodzone immo Toyota Aygo (B10) 1.0 12_V VVT-i (50kW)
Wiadomość wysłana przez: Piotrvolt w 29-01-2021, 20:05:27
A i cewka jest ok. zmieniłem i nadal przerwa obwodu.