Częœci samochodowe w iParts.pl

Autor Wątek: Czujnik parkowania PZ464-T0420 nie działa  (Przeczytany 1527 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline marakus

  • Toyot Leżący
  • *
  • Wiadomości: 68
  • Płeć: Mężczyzna
Czujnik parkowania PZ464-T0420 nie działa
« dnia: 29-05-2010, 11:56:21 »
Mam w Camry fabryczny czujnik parkowania PZ464-T0420 z 4 czujkami i buzerem. Niestety nie działa. Po włączeniu wstecznego dostaje napięcie, niestety nic się nie dzieje. Być może uszkodzony jest sam buzer, choć wątpię, bo ciężko jest zepsuć głośniczek piezo, chyba, że jest tam jakaś elektronika. Pytanie brzmi jak to sprawdzić tj. po kolei wszystkie czujki oraz buzer, a na koniec centralkę. Wczoraj wszystko rozgrzebałem, ale nic nie udało mi się ruszyć do przodu. Jaką oporność mają czujki, jak sprawdzić piszczałkę. Może ktoś we Wrocławiu ma taką centralkę i byłby skłonny mi na chwilkę podmienić, żeby wyeliminować sprawcę. Z góry dziękuję za wszelką pomoc.
Camry 2.4L '02

Offline TeRmiT

  • Toyot Chodzacy
  • ***
  • Wiadomości: 918
  • Płeć: Mężczyzna
    • Do it yourself :)
Odp: Czujnik parkowania PZ464-T0420 nie działa
« Odpowiedź #1 dnia: 29-05-2010, 21:00:23 »
Musisz do tego podejść jak elektronik do naprawiania usterki.
Jeśli chodzi o głośniczek piezo możesz to sprawdzić na dwa sposoby:
1. sam głośniczek podłączyć pod 12V (na takie napięcie jest większość popularnych buzerów) jeśli zacznie piszczeć oznacza że z nim wszystko ok.
2. sposób może bezpieczniejszy (gdyby okazało się że jednak te parkowe czujki są na niższe napięcie :) ) w centralce w miejsce gdzie wpinasz głośniczek, zamiast niego podłącz miernik napięcia (zwykły bazarowy multimetr wystarczy do tego) polaryzacja nie jest istotna, zależy nam tylko na tym by sprawdzić czy w momencie włączenia wstecznego biegu układ wystawia jakieś napięcie.

Dobrze na sam początek sprawdzić czy jest napięcie zasilające samą centralkę, tzn czy dociera do niej w momencie włączenia wstecznego biegu (czyli tym samym zapalenia się lampy wstecznego).

Offline marakus

  • Toyot Leżący
  • *
  • Wiadomości: 68
  • Płeć: Mężczyzna
Odp: Czujnik parkowania PZ464-T0420 nie działa
« Odpowiedź #2 dnia: 29-05-2010, 23:07:43 »
Centralka podaje na buzer około 0,5V. Centralka napięcie dostaje, mierzyłem bezpośrednio na płytce. Ktoś mi podpowiedział, że czujniki kiedy działają, to da się wyczuć wibrację dotykiem, u mnie nic nie wyczuwam.
Camry 2.4L '02

Offline tofex

  • Toyot Pełzający
  • **
  • Wiadomości: 244
  • Płeć: Mężczyzna
  • LS 400 95 , CAMRY 3.0 95
Odp: Czujnik parkowania PZ464-T0420 nie działa
« Odpowiedź #3 dnia: 30-05-2010, 17:52:54 »
Ktoś mi podpowiedział, że czujniki kiedy działają, to da się wyczuć wibrację dotykiem, u mnie nic nie wyczuwam.
:roll: :roll: wyczuć ultradzwięki, no nie wiem... Ja tam u siebie nic nie czuję.

Offline marakus

  • Toyot Leżący
  • *
  • Wiadomości: 68
  • Płeć: Mężczyzna
Odp: Czujnik parkowania PZ464-T0420 nie działa
« Odpowiedź #4 dnia: 30-05-2010, 20:33:02 »
Tak podejrzewałem...
Camry 2.4L '02

Offline marakus

  • Toyot Leżący
  • *
  • Wiadomości: 68
  • Płeć: Mężczyzna
Odp: Czujnik parkowania PZ464-T0420 nie działa
« Odpowiedź #5 dnia: 09-06-2010, 10:48:36 »
Nikt we Wrocławiu nie ma takiej centralki u siebie, co by sprawdzić/podmienić na chwilę?
Camry 2.4L '02